We could net detect your current plugin version because of your internet security options (in the internet options menu). If you are not sure if you have a plugin then

get Flash Plugin

If you are sure that you have a Flash Plugin and are getting this message in error then please change your security settings (since flash wont display otherwise) from high to medium) in the internet options>security and continue:

goto ysabelbayern.at